Requirements

The server requirements for Commerce 1.x are the same as Craft 2.x (opens new window) but with the following additions:

# PHP

  • PHP 5.4+ (Craft requires 5.3+)

# GD Image Extension

Required for PDF generation.

# Craft CMS

  • Requires Craft greater than CMS 2.6.x